Update autoloader Integrated Solr bundle from PSR-0 to PSR-4

Description

Upgrade the autoloader (in composer.json) to PSR-4. The PSR-0 is deprecated: http://www.php-fig.org/psr/psr-0/

Technical tasks

None

Deployment actions

None

Activity

Show:
Jeroen van Leeuwen
January 6, 2017, 12:40 PM

FYI: I have created this issue for upgrading the autoloader.

API
January 9, 2017, 3:18 PM

.Schatting van 2.25 uur is geaccepteerd door Integrated Marijn (in opdracht ingevoerd door Marijn Otte).

API
March 6, 2017, 10:32 PM

.Notificatie oplevering gestuurd naar Integrated Marijn (marijn@e-active.nl)

Assignee

Unassigned

Client

Integrated Marijn

Sprint

None

Fix versions

Configure