Upgrade to Symfony 2.8 4-8 bundles

Description

Tasks:

  • Upgrade to Symfony 2.8

  • Run unit tests and fix errors

  • Run unit tests and deprecated warnings

  • Browse backend pages for others errors and warnings + fix them

This will be done for the following bundles:
'integrated-formtype-bundle',
'integrated-content-bundle',
'integrated-library',
'integrated-locking-bundle',
'integrated-menu-bundle',

Technical tasks

None

Deployment actions

None

Activity

Show:
Marijn Otte
December 29, 2016, 1:48 PM

done

Jan Sanne Mulder
January 18, 2017, 2:13 PM

With the changes in the old storage form aliases should be changed to the following class name

  • integrated_file_dropzone: Integrated\Bundle\StorageBundle\Form\Type\FileDropzoneType

  • integrated_image_dropzone: Integrated\Bundle\StorageBundle\Form\Type\ImageDropzoneType

Jan Sanne Mulder
January 26, 2017, 12:50 PM

There are still some small problem in the library

API
January 27, 2017, 2:34 PM

.Notificatie preview gestuurd naar Integrated Marijn (marijn@e-active.nl)

API
January 30, 2017, 10:02 AM

.Notificatie oplevering gestuurd naar Integrated Marijn (marijn@e-active.nl)

Assignee

Unassigned

Client

Integrated Marijn

Epic Link

Sprint

None

Fix versions

Configure