Require PHP 7.1

Description

Background

Integrated 0.8 will require at least PHP 7.1.

Requirements

  • Run unit and behat tests on PHP 7.1 and fix all PHP 7.1 errors

Technical tasks

None

Deployment actions

Your application needs to be PHP 7.1 compatible

Activity

Show:
API
February 21, 2018, 8:33 AM

.Notificatie oplevering gestuurd naar Integrated Marijn (marijn@e-active.nl)

Assignee

Unassigned

External issue ID

None

Client

Integrated Marijn

Min. hours

None

Dev hour estimate

None

Epic Link

Fix versions

Configure