Details

    • Type: Bug
    • Status: Closed
    • Priority: 24h
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: integrated-0.7
    • Component/s: None
    • Labels:
    • Team:
      Team A

      Description

      Steps to reproduce

      • Go to /admin/channel/new
      • Result: Exception

      I expect the merge of INTEGRATED-1008 Closed to be the reason, but I am not sure (version 0.6 does not have this problem). Maybe it is because Symfony 2.8 needs the FQCN (https://github.com/symfony/symfony/blob/2.8/UPGRADE-2.8.md#form).

        Attachments

          Issue links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                marijn Marijn Otte
                Code reviewer:
                Johnny Borg (Inactive)
                Developer:
                Johan Liefers (Inactive)
                Product owner:
                Marijn Otte
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Draw.io Diagrams

                    OTM