Update bundles to 0.7

Description

For all the Integrated bundles:

  • Change composer so it load the 0.7 bundles

  • Make a 0.7 branch (of 0.6) if needed

  • Allow symfony ~2.8 || ~3.0

Technical tasks

None

Deployment actions

None

Activity

Show:
Jan Sanne Mulder
April 11, 2017, 2:33 PM

The integrated/integrated package still needs to be updated but that requires the the merger of all the pull request.

Jeroen van Leeuwen
April 12, 2017, 5:21 AM

ik zet deze op blocked omdat ik geen enkele Github PR kan mergen. Dit overleg ik zo even met

Marijn Otte
April 12, 2017, 2:16 PM

https://github.com/integratedfordevelopers/integrated-asset-bundle/pull/7
--> this one has a conflict, after fix you should be able to merge (when the test passes)

https://github.com/integratedfordevelopers/integrated-comment-bundle/pull/6
--> I did extra commits to fix some PSR-2 fixes. Please review them. The merge is possible in case they are OK.

The other ones have been merged.

Jeroen van Leeuwen
April 13, 2017, 5:32 AM

I have reviewed your PSR-2 changes. Thanks for fixing them.

I also resolved the merge conflict, but the build fails because of PSR-2 errors. Can I make a separate issue in our Kanban to fix them?

API
April 18, 2017, 10:02 AM

.Notificatie oplevering gestuurd naar Integrated Marijn (marijn@e-active.nl)

Assignee

Unassigned

Client

Integrated Marijn

Sprint

None

Fix versions

Configure